Nederlands Minecraft Forum

Minecraft => Problemen => Topic gestart door: JonasFS2002 op 10 november 2018, 18:10:28

Titel: Traincarts en BKCommonLib werken niet meer
Bericht door: JonasFS2002 op 10 november 2018, 18:10:28
Beste,

Ik heb een (pretpark) minecraft server op 1.8 en wilde hem updaten naar 1.12.2, nadat dit geen succes leek te zijn, deed ik mijn backup naar de vorige versie 1.8. Alles werkte terug perfect, alleen traincarts en BKCommonLib stonden bij /pl in het rood. Ik gebruikte de 1.8 versie van traincarts en van BKCommonLib de vernoemde 1.8 versie. Wanneer ik een andere traincarts versie gebruik, staat enkel BKCommonLib bij /pl in het rood en staat traincarts er niet tussen.

Hoe kan ik dit oplossen?

De server draait op Spigot 1.8 @ Java 8
Alle andere 1.8 plugins werken nog prima.

Alvast bedankt!
Titel: Re: Traincarts en BKCommonLib werken niet meer
Bericht door: Daanisaanwezig op 10 november 2018, 21:36:44
Die plugin heeft bkcommonlib nodig om te draaien. Dus als je die plugin ook update dan zou alles weer moeten werken.
Titel: Re: Traincarts en BKCommonLib werken niet meer
Bericht door: JonasFS2002 op 10 november 2018, 23:16:25
Weet jij waar ik die update kan vinden? Ik zie bij de [Updated] versie staan: 1.57 for MC1.8.6-1.8.9 (v1_8_R3)
 Dit zou ik volgens een YouTube tutorial moeten aanklikken, alleen staat er in de titel duidelijk, 1.8.6-1.8.9?

Kan je misschien een link geven?