Nederlands Minecraft Forum

Community => Archief => Minecraft Pocket => Topic gestart door: PiMinecraft op 29 juli 2014, 18:05:56

Titel: Iemand anders kan niet in mijn wereld
Bericht door: PiMinecraft op 29 juli 2014, 18:05:56
Ik heb een Minecraft wereld gemaakt op Minecraft PE, maar nu wil ik dat vrienden er in kunnen, maar dat kan niet. Er staat outdated server.
Iemand een oplossing hiervoor?

En als ik servers van andere wil joinen vul ik alles correct in maar dan geeft ie ook een foutmelding. Weet iemand hoe ik dát kan oplossen?

Alvast bedankt.

Met vriendelijke groet,
PiMinecraft  :player:
Titel: Re: Iemand anders kan niet in mijn wereld
Bericht door: kasper169 op 29 juli 2014, 18:12:18
Het antwoord is simpel, update je server.
Titel: Re: Iemand anders kan niet in mijn wereld
Bericht door: PiMinecraft op 29 juli 2014, 18:23:48
Hoe?
Titel: Re: Iemand anders kan niet in mijn wereld
Bericht door: kasper169 op 29 juli 2014, 18:30:51
Hoe?
Waar host je je server?
Titel: Re: Iemand anders kan niet in mijn wereld
Bericht door: PiMinecraft op 29 juli 2014, 18:38:19
Ik heb het over een wereld, geen server.
Titel: Re: Iemand anders kan niet in mijn wereld
Bericht door: Frankey op 29 juli 2014, 22:39:13
Update je minecraft pocket Edition client. En zitten jullie wel op het zelfde internet? Anders werkt het niet.

Sent from my One Plus One using Tapatalk
Titel: Re: Iemand anders kan niet in mijn wereld
Bericht door: PiMinecraft op 30 juli 2014, 14:53:41
Het is gelukt, hij zei dat hij geupdate had, maar dat had ie niet.

Dank jullie wel.